600 Haven Service Interruption
Resolved
This incident is still in progress and being tracked via the following posting.

https://northwesternuniversity.statuspage.io/incidents/1tfky45td1f3
Posted Nov 07, 2024 - 10:41 CST
Update
Northwestern Information Technology is still investigating the issue at the posted location.

The next update will be provided by 10:30 CDT/CST.
Posted Nov 07, 2024 - 09:18 CST
Investigating
Northwestern Information Technology is investigating a service interruption at 600 Haven

The next update will be provided by 08:30 CDT/CST.
Posted Nov 07, 2024 - 07:40 CST
This incident affected: Voice Services (Telephone Services (Videoconferencing and Telephones)) and Infrastructure (Intercampus Connectivity (Network Connectivity), Wired Network Services (Network Connectivity), Wireless Network Services (Network Connectivity)).