Network Loss of Redundancy for Lurie Network Services - No Impact
Resolved
Northwestern Information Technology confirms the incident is resolved. Redundancy for Lurie network services has been restored. Service was restored at 9:06 CDT.
Posted Jun 11, 2024 - 09:54 CDT
Update
A technician has been dispatched to resolve the issue affecting the redundancy of network services for Lurie.

The next update will be by Tuesday at 9:30 CDT.
Posted Jun 07, 2024 - 15:06 CDT
Update
A technician has been dispatched to resolve the issue affecting the redundancy of network services for Lurie.

The next update will be provided by 14:00 CDT.
Posted Jun 07, 2024 - 12:56 CDT
Identified
This service alert identifies a loss of redundancy within the network starting at 06:50 CDT. Northwestern Information Technology is aware and support staff are engaged. This loss of redundancy for Lurie network services issue does not affect service availability to users.

The next update will be provided by 12:00 CDT.
Posted Jun 07, 2024 - 09:29 CDT
This incident affected: Voice Services (Telephone Services (Videoconferencing and Telephones)) and Infrastructure (Wired Network Services (Network Connectivity), Wireless Network Services (Network Connectivity)).