SolarWinds (Server Management) Degraded Performance

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 09:14 CST

Identified

Northwestern Information Technology has identified an issue causing degraded performance for SolarWinds (Server Management). Support staff are working to resolve the issue as soon as possible.

The next update will be provided on Tuesday by 9:30 CST.
Posted Feb 23, 2026 - 20:25 CST
This incident affected: Infrastructure (SolarWinds (Server Management)).