Garrett Old Dorm Network Service Interruption
Resolved
Northwestern Information Technology has confirmed that the issue with the network switch at Garrett Old Dorm has been resolved. Wired network, wireless network, and telephone services were restored at 18:22 CDT.
Posted Mar 16, 2023 - 20:30 CDT
Monitoring
Northwestern Information Technology has monitored that the issue with the network switch at Garrett Old Dorm has been resolved. Wired network, wireless network, and telephone services have been restored. The next update will be posted by 20:30 CDT.
Posted Mar 16, 2023 - 19:15 CDT
Identified
Northwestern Information Technology has identified an issue with a network switch at Garrett Old Dorm. A technician will be dispatched to resolve the issue with the network switch. The next update will be provided by Friday 09:00 CDT.
Posted Mar 16, 2023 - 17:57 CDT
Investigating
Northwestern Information Technology is investigating an issue with wired, wireless, and telephone services at Garrett Old Dorm. The next update will be provided by 18:30 CDT.
Posted Mar 16, 2023 - 17:36 CDT
This incident affected: Voice Services (Telephone Services (Videoconferencing and Telephones)) and Infrastructure (Wired Network Services (Network Connectivity), Wireless Network Services (Network Connectivity)).