CAESAR Nightly Job Processing Errors

Resolved

Northwestern Information Technology has verified that these jobs have completed successfully. We are closing out this posting.
Posted Aug 08, 2025 - 12:06 CDT

Update

The CAESAR jobs are continuing to run normally. A further update will be provided at 15:00 CDT.
Posted Aug 08, 2025 - 11:08 CDT

Monitoring

Northwestern IT is rerunning failed jobs and is monitoring the automated job system for any further issues.

The next update will be posted by 10 AM, August 8th.
Posted Aug 07, 2025 - 21:26 CDT

Identified

At approximately 6:50 PM, August 7th, Northwestern IT identified an unresponsive server responsible for handling nightly job processing. The server has been rebooted and Northwestern IT is currently troubleshooting remaining job processing failures.

The next update will be posted by 1 AM, August 8th.
Posted Aug 07, 2025 - 21:06 CDT
This incident affected: Administrative and Business (CAESAR (Student Information Systems)).