NUCloud virtual firewall Service Interruption
Resolved
This incident is resolved.
Posted Jan 17, 2025 - 10:32 CST
Monitoring
Due to an unexpected issue during maintenance on the virtualization environment in the University Data Center, network connectivity for some NUCloud networks was offline between 09:05 CDT - 09:20 CDT . Outside network connectivity for protected NUANCE instrument workstations was also impacted. All services have been restored, and support staff will monitor services to ensure services are operating normally.

Next status update will be by 10:30 CDT
Posted Jan 17, 2025 - 09:30 CST
This incident affected: Infrastructure (Firewall (Network Management), NUCloud (Server Management)).