Northwestern Information Technology has scheduled for a hardware component to be replaced to address the issue with reduced redundancy for network connectivity between the Chicago and Evanston campuses.
The next update will be provided by 21:00 CST.
Posted Jan 16, 2026 - 14:12 CST
Update
Northwestern Information Technology have identified an issue affecting redundancy in the network connectivity between Chicago and Evanston campuses. Support staff are working to restore full redundancy as soon as possible.
There is no impact to services at this time.
The next update will be provided on Friday January 16th, by 15:00 CDT.
Posted Jan 15, 2026 - 14:49 CST
Update
Northwestern Information Technology have identified an issue affecting redundancy in the network connectivity between Chicago and Evanston campuses. Support staff are working to restore full redundancy as soon as possible.
There is no impact to services at this time.
The next update will be provided on Wednesday January 14th, by 15:00 CDT.
Posted Jan 13, 2026 - 14:51 CST
Update
Northwestern Information Technology have identified an issue affecting redundancy in the network connectivity between Chicago and Evanston campuses. Support staff are working to restore full redundancy as soon as possible.
There is no impact to services at this time.
The next update will be provided on Tuesday, January 13th, by 15:00 CDT.
Posted Jan 12, 2026 - 14:53 CST
Update
Northwestern Information Technology have identified an issue affecting redundancy in the network connectivity between Chicago and Evanston campuses. Support staff are working to restore full redundancy as soon as possible.
There is no impact to services at this time.
Next update will be posted by 15:00 CST
Posted Jan 12, 2026 - 09:49 CST
Update
Northwestern Information Technology continues to work closely with the vendor that was engaged for this issue impacting redundancy for network connectivity between the Chicago and Evanston campuses.
The next updated will be provided on Monday by 10:00 CST.
Posted Jan 09, 2026 - 16:55 CST
Update
Northwestern Information Technology continues to work with the vendor to restore full redundancy for network connectivity between the Chicago and Evanston campuses.
The next updated will be provided by 16:00 CST.
Posted Jan 09, 2026 - 09:56 CST
Update
Northwestern Information Technology continues to work with the vendor to restore full redundancy for network connectivity between the Chicago and Evanston campuses.
The next updated will be provided on Friday by 10:00 CST.
Posted Jan 08, 2026 - 19:25 CST
Update
Northwestern Information Technology has engaged the vendor to assist with restoring full redundancy for network connectivity between the Chicago and Evanston campuses.
The next update will be provided by 18:00 CST.
Posted Jan 08, 2026 - 14:57 CST
Identified
Northwestern Information Technology have identified an issue affecting redundancy in the network connectivity between Chicago and Evanston campuses. Support staff are working to restore full redundancy as soon as possible.
There is no impact to services at this time.
Next update will be posted by 15:00 CST
Posted Jan 08, 2026 - 12:29 CST
This incident affected: Infrastructure (Intercampus Connectivity (Network Connectivity)).