2324 Campus Drive Network Service Interruption
Resolved
Northwestern Information Technology has been informed that it was a power issue, All Wired, Wireless are now working as expected. Service was fully restored at 04:40 CDT.
Posted Sep 12, 2023 - 08:01 CDT
Update
Northwestern Information Technology has identified a power issue causing a service interruption for the network connectivity at Ayers Residential College of Commerce and Industry. Facilities Management continues to work on restoring power to the affected building below.

Ayers Residential College of Commerce and Industry

The next status update will be posted by tomorrow at 09:00 CDT.
Posted Sep 11, 2023 - 20:56 CDT
Monitoring
Northwestern Information Technology is seeing improvement in network connectivity at Ayers Residential College of Commerce and Industry and will continue to monitor until the issue is resolved and service is fully restored.

The next update will be provided tomorrow by 09:00 CDT.
Posted Sep 11, 2023 - 19:16 CDT
Update
Northwestern Information Technology has identified a power issue causing a service interruption for the network connectivity at Ayers Residential College of Commerce and Industry. Facilities Management continues to work on restoring power to the affected building below. Emergency power has been applied to the building while work is underway.

Ayers Residential College of Commerce and Industry

The next status update will be posted by tomorrow at 09:00 CDT.
Posted Sep 11, 2023 - 19:00 CDT
Update
Northwestern Information Technology has identified a power issue causing a service interruption for the network connectivity at Ayers Residential College of Commerce and Industry. Facilities Management continues to work on restoring power to the affected building below.

Ayers Residential College of Commerce and Industry

The next status update will be posted by 19:00 CDT.
Posted Sep 11, 2023 - 14:51 CDT
Identified
Northwestern Information Technology has identified a power issue causing a service interruption for the network connectivity at Ayers Residential College of Commerce and Industry. Facilities Management continues to work on restoring power to the affected building below.

Ayers Residential College of Commerce and Industry

The next status update will be posted by 15:00 CDT.
Posted Sep 11, 2023 - 13:05 CDT
Investigating
Northwestern Information Technology has identified an issue with connectivity at Ayers Residential College of Commerce and Industry affecting the wired and wireless network. Support staff are working to restore service as quickly as possible. The building currently experiencing wired network issues is posted below.

A status update will be posted by 14:00 CDT

Ayers Residential College of Commerce and Industry
Posted Sep 11, 2023 - 12:38 CDT
This incident affected: Infrastructure (Wired Network Services (Network Connectivity), Wireless Network Services (Network Connectivity)).