Quest Reduced General Access Capacity Due to High Ambient Temperatures

Resolved

Quest General Access computing capacity has returned to normal. Northwestern Information Technology will continue to monitor the temperatures for optimal operation of Quest services.  

For all questions related to Quest, please contact the Research Computing and Data Services team at quest-help@northwestern.edu.
Posted Jun 24, 2025 - 17:31 CDT

Monitoring

Quest is still operating with reduced General Access computing capacity due to persisting high ambient temperatures. Northwestern Information Technology continues to monitor the temperature. Operations will be returned to normal when actual and forecasted ambient air temperatures are favorable for Quest to operate at full capacity.
Posted Jun 22, 2025 - 14:36 CDT

Update

Ambient air temperatures have surpassed 95 degrees Fahrenheit, and Quest General Access computing capacity has been reduced to lessen the high heat on Quest equipment. Northwestern Information Technology continues to monitor the temperature. Operations will be returned to normal when actual and forecasted ambient air temperatures are favorable for Quest to operate at full capacity.
Posted Jun 21, 2025 - 13:15 CDT

Identified

Due to expected temperatures surpassing 95 degrees Fahrenheit, Quest will have reduced availability to decrease heat generation and protect Quest equipment in the data center.

Northwestern Information Technology will reduce General Access computing capacity starting on Thursday, June 19, 9:00 AM and monitor the temperature. Operations will be returned to normal when actual and forecasted ambient air temperatures are favorable for Quest to operate at full capacity.

User Impact
• Quest General Access users will see increased wait times for their jobs during this period.
• Running jobs will not be impacted.
• There will not be any reduction in computing resources for Priority Access (i.e. purchased resources).

As a part of our strategic planning process, Northwestern Information Technology is actively looking at ways to mitigate this issue in the future. For all questions related to this capacity reduction, please contact the Research Computing and Data Services team at questhelp@northwestern.edu.
Posted Jun 18, 2025 - 17:58 CDT
This incident affected: Research Technologies and Support (Quest High-Performance Computing Cluster (HPCC) (Server Management)).