Service to the two remaining impacted StarLight customers was restored on the morning of Friday, September 22. All systems are now operational.
Posted Sep 25, 2023 - 17:17 CDT
Update
Hardware configuration for the two impacted StarLight customers is near completion, and service restoration continues.
The next update will be made on Monday, September 25 by 1700 CDT.
Posted Sep 22, 2023 - 17:08 CDT
Monitoring
Replacement hardware is installed and powered on for the two impacted StarLight customers. We are configuring the hardware, and service restoration continues.
The next update will be made on Friday, September 22, by 1700 CDT.
Posted Sep 21, 2023 - 15:49 CDT
Update
Replacement hardware for the two impacted StarLight customers has arrived at the facility, and work to restore service continues. The next update will be made on Thursday, September 21, by 17:00 CDT.
Posted Sep 20, 2023 - 17:15 CDT
Update
Northwestern IT continues to work with the two impacted StarLight customers to replace affected equipment. Hardware is expected to arrive on Wednesday to help return service to these impacted customers.
The next update will be made Wednesday, September 20, at 17:00 CDT.
Posted Sep 19, 2023 - 17:38 CDT
Update
Two remaining affected StarLight customers have their remediation plans in place and are proceeding.
The next update will be provided by 17:00 CDT on September 20.
Posted Sep 19, 2023 - 12:23 CDT
Update
Electricians have completed their assessment for the day and power to some StarLight customers has been restored. Remediation work will resume tomorrow. The next update will be posted by 13:00 CDT on September 19th.
Posted Sep 18, 2023 - 17:22 CDT
Update
Chicago Data Center virtual servers impacted by yesterday’s pipe break are now fully restored. Domain controller services have also been vetted, and there is no further impact to University-related services.
Currently, some StarLight customers remain impacted, and onsite electricians continue their assessment. We will continue to communicate directly with these impacted customers.
The next update will be provided by 17:30 CDT.
Posted Sep 18, 2023 - 14:07 CDT
Update
We continue to restore the virtual servers hosted at the Chicago Data Center. As previously mentioned, domain controller services have been vetted, and there is no service impact. Previously affected StarLight areas continue to be inspected by onsite electricians.
The next update will be provided by 15:00 CDT.
Posted Sep 18, 2023 - 12:59 CDT
Update
Restoration to virtual servers hosted at the Chicago Data Center is still underway. Domain controller services have been vetted, and there is no service impact. Affected StarLight areas are still being inspected by onsite electricians.
The next update will be provided by 13:00 CDT.
Posted Sep 18, 2023 - 11:20 CDT
Update
Restoration to virtual servers hosted at the Chicago Data Center is currently underway. Domain controller services have been vetted, and there is no service impact. Affected StarLight areas are currently being inspected by onsite electricians.
The next update will be provided by 12:00 CDT.
Posted Sep 18, 2023 - 09:23 CDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 17, 2023 - 21:43 CDT
Identified
Northwestern IT is responding to a pipe break in an adjacent space, causing water to infiltrate the Abbott Hall facility at 710 N. Lake Shore Drive. Power service is impacted for StarLight customers, virtual servers hosted at the Chicago Data Center, and domain controller services.
At 7:15 p.m., we proactively de-powered some electrical busways to mitigate the potential for further damage. The leak is now contained, and Northwestern Facilities staff members are performing remediation efforts, with clean-up operations continuing through the night.
The next update will be provided by 12:00 CDT September, 18 2023.
Posted Sep 17, 2023 - 19:56 CDT
This incident affected: Infrastructure (Electrical Systems (Data Center Facilities)).