SolarWinds (Server Management) Service Interruption
Resolved
Northwestern Information Technology confirms the incident is resolved for SolarWinds (Server Management).
Posted Apr 11, 2024 - 10:38 CDT
Identified
Northwestern Information Technology has identified an issue causing a service interruption for SolarWinds (Server Management).

The next update will be provided by 11:00 CDT.
Posted Apr 11, 2024 - 10:11 CDT
This incident affected: Infrastructure (SolarWinds (Server Management)).