Voicemail Access from Jabber Telephone Client

Update

We are continuing to investigate this issue.
Posted Sep 24, 2026 - 17:33 CDT

Investigating

Northwestern IT is investigating reports that Jabber telephone clients that are off-campus and not connected to VPN are unable to access voicemail. Voicemail is still available through Exchange email accounts and the https://myvoicemail.northwestern.edu/ portal, and Jabber will be able to access voicemail from off-campus if a VPN connection is established.

The next status update will be made by 10:00 CDT on Friday, September 25.
Posted Sep 24, 2026 - 17:08 CDT
This incident affects: Voice Services (Telephone Services (Videoconferencing and Telephones), Voicemail).