VPN and Evanston Campus Network Services Interruption
Resolved
Northwestern Information Technology confirms the incident has been resolved. The changes made on Friday, July 5th have addressed this issue.
Posted Jul 08, 2024 - 16:58 CDT
Update
Northwestern Information Technology is continuing to monitor the system closely to ensure connectivity has remained stable for VPN and network services on the Evanston campus.

The next update will be provided by 17:00 CDT.
Posted Jul 08, 2024 - 14:25 CDT
Update
Northwestern Information Technology and the vendor have made a change that should address issues with connectivity. Northwestern Information Technology will continue to monitor the system closely.

The next update will be provided by 16:00 CDT.
Posted Jul 08, 2024 - 09:55 CDT
Update
Northwestern Information Technology and the vendor have made a change that should address issues with connectivity. Northwestern Information Technology will continue to closely monitor the system.

The next update will be provided on Monday, July 8th by 10:00 CDT.
Posted Jul 05, 2024 - 17:54 CDT
Update
Northwestern Information Technology and our network vendor are still investigating this issue. There are still reports of disconnects on VPN.

The next update will be posted by 18:00 CDT.
Posted Jul 05, 2024 - 14:44 CDT
Update
Northwestern Information Technology and our network vendor are still investigating this issue. There are still reports of disconnects on VPN.

The next update will be posted by 15:00 CDT.
Posted Jul 05, 2024 - 09:29 CDT
Update
Additional reports of VPN issues are still being investigated by Northwestern IT and vendor engineers. The root cause is also still being investigated by the vendor.

The next update will be provided on Friday, July 5th by 09:00 CDT.
Posted Jul 03, 2024 - 17:02 CDT
Update
Additional reports of VPN issues have been received and are being investigated by Northwestern IT and vendor engineers. The root cause is still being investigated with vendor.

The next update will be provided by 17:00 CDT.
Posted Jul 03, 2024 - 13:59 CDT
Monitoring
No further reports have been received related to this incident, but the root cause is still being investigated with vendor.

Updates are expected by 14:00 CDT.
Posted Jul 03, 2024 - 11:00 CDT
Update
TNS is continuing to work with the vendor to identify the root cause of this issue.

The next update will be provided by Wednesday July 03 at 11:00 CDT.
Posted Jul 03, 2024 - 08:19 CDT
Update
TNS is continuing to work with the vendor to identify the root cause of this issue.

The next update will be provided by Wednesday July 03 at 08:00 CDT.
Posted Jul 02, 2024 - 20:57 CDT
Update
Currently we continue to investigate. The service interruptions have stopped.

The next update will be posted by 21:00 CDT.
Posted Jul 02, 2024 - 16:55 CDT
Update
VPN services are affected, in addition to wired and wireless networking.

The next update will be provided by 17:00 CDT
Posted Jul 02, 2024 - 15:41 CDT
Update
Currently the known affected locations are:

50 ARTS CIRCLE DR Pick-Staiger Concert Hall

60 ARTS CIRCLE DR Regenstein Hall of Music

70 ARTS CIRCLE DR Bienen School of Music

405 CHURCH

515 CLARK

555 CLARK

601 UNIVERSITY PL Scott Hall

618 EMERSON Delta Gamma Sorority

619 CLARK

619 UNIVERSITY PL Kappa Alpha Theta Sorority

625 UNIVERSITY PL Delta Delta Delta Sorority

626 UNIVERSITY PL Shepard Residential College

630 CLINTON PL

630 EMERSON Hobart House

633 CLARK Rebecca Crown Center

633 EMERSON

636 EMERSON Pi Beta Phi Sorority

637 UNIVERSITY PL Alpha Chi Omega Sorority

640 EMERSON Gamma Phi Beta Sorority

647 UNIVERSITY PL Rogers House Residence Hall

650 EMERSON North Mid-Quads Residence Hall

655 UNIVERSITY PL South Mid-Quads Residence Hall

700 UNIVERSITY PL Lutkin Memorial Hall

701 UNIVERSITY PL Alpha Phi Sorority

710 EMERSON

711 UNIVERSITY PL Kappa Delta Sorority

711 ELGIN RD Music Administration Building

717 UNIVERSITY PL Delta Zeta Sorority

720 EMERSON Sigma Alpha Iota Sorority

720 UNIVERSITY PL

721 UNIVERSITY PL Evans Scholars House

726 UNIVERSITY PL Chapin Hall (Humanities Residential College)

910 UNIVERSITY PL

1007 CHURCH 1007 Church

1201 DAVIS 1201 Davis

1220 LEON PL 1220 Leon

1603 ORRINGTON AV 1603 Orrington

1725 ORRINGTON AV McManus Living-Learning Center

1800 SHERIDAN RD John Evans Alumni Center

1800 SHERMAN AV 1800 Sherman Ave.

1801 HINMAN AV 1801 Hinman Ave.

1801 MAPLE AV 1801 Maple Ave

1808 CHICAGO AV

1809 CHICAGO AV 1809 Chicago Ave

1810 CHICAGO AV

1812 HINMAN AV

1813 HINMAN AV

1815 CHICAGO AV

1818 HINMAN AV Brentano Hall

1819 HINMAN AV

1820 CHICAGO AV Allison Hall

1820 SHERIDAN RD Jones Fine and Performing Arts Residential College

1823 SHERMAN AV Music Practice Hall

1823 CAMPUS DR Sailing Center

1835 HINMAN AV

1838 CHICAGO AV

1840 CAMPUS DR Kresge Underground

1841 SHERIDAN RD Visitor Center

1845 SHERIDAN RD Fisk Hall

1850 CAMPUS DR Locy Hall

1855 SHERIDAN RD East Fairchild (Communications Residential College

1856 ORRINGTON AV

1860 CAMPUS DR Crowe Hall

1861 SHERIDAN RD West Fairchild (International Studies Residential

1865 SHERMAN AV Willard Residential College

1870 ORRINGTON AV Chi Omega Sorority

1870 CAMPUS DR McCormick Foundation Center

1870 SHERIDAN RD Alice Millar Chapel/ Parkes Hall

1871 ORRINGTON AV Kappa Kappa Gamma Sorority

1877 CAMPUS DR John J. Louis Hall

1880 CAMPUS DR Kresge Hall

1881 SHERIDAN RD Harris Hall

1897 SHERIDAN RD University Hall

1900 ORRINGTON AV

1915 MAPLE AV Engelhart Hall

1920 CAMPUS DR Annie May Swift Hall

2020 RIDGE AV

2131 ORRINGTON AV 2131 Orrington Av

2135 ORRINGTON AV

2601 ORRINGTON AV Wieboldt House

IT support staff are working to restore full service as quickly as possible.

The next update will be provided by 17:00 CDT
Posted Jul 02, 2024 - 15:33 CDT
Identified
Northwestern Information Technology has identified an issue with wired and wireless networking impacting a subset of users on the Evanston Campus. Currently the affected locations are 2020 Ridge Ave and 1800 Sherman though others may be affected as well.

IT support staff are working to restore full service as quickly as possible.

The next update will be provided by 16:30 CDT
Posted Jul 02, 2024 - 15:20 CDT
This incident affected: Infrastructure (Wired Network Services (Network Connectivity), Wireless Network Services (Network Connectivity)).