Cognos and Research Portal Service Interruption

Resolved

Northwestern Information Technology confirms the incident is resolved for Cognos and Research Portal.

Ends users must manually run any scheduled reports not received during this interruption.
Posted Apr 10, 2026 - 16:09 CDT

Update

Northwestern Information Technology and IBM have restored partial functionality to Cognos and are troubleshooting remaining interruptions.

The next update will be provided by 17:00 CDT.
Posted Apr 10, 2026 - 15:27 CDT

Update

Northwestern Information Technology is continuing to investigate this issue.

The next update will be provided by 15:30 CDT.
Posted Apr 10, 2026 - 13:25 CDT

Update

Northwestern Information Technology is continuing to investigate this issue.

The next update will be provided by 13:30 CDT.
Posted Apr 10, 2026 - 12:30 CDT

Update

Northwestern Information Technology is continuing to investigate this issue.

The next update will be provided by 12:30 CDT.
Posted Apr 10, 2026 - 11:25 CDT

Update

Northwestern Information Technology is continuing to investigate this issue. Some access has been restored but users may continue to experience slowness or access issues.

The next update will be provided by 11:30 CDT.
Posted Apr 10, 2026 - 10:30 CDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 10, 2026 - 09:39 CDT

Identified

Northwestern Information Technology has identified an issue and Cognos and Research Portal are unavailable.

IT support staff are working to restore full service as quickly as possible.


The next update will be provided by 10:30 CDT.
Posted Apr 10, 2026 - 09:36 CDT
This incident affected: Administrative and Business (Cognos Self-Service Reporting and Data Visualization (Reporting and Analytics), Research Portal (Research Administration Systems)).