Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 22, 2024 - 18:00 CDT
Scheduled
Northwestern Information Technology will be performing maintenance on network infrastructure at the locations listed below. This work is to address issues with this specific equipment. Network connectivity including VoIP phone, wireless, and wired services will not be affected for the given time frame. No service interruption is expected.
1201 DAVIS 2020 RIDGE AV 1800 SHERMAN AV 1865 SHERMAN AV 1603 ORRINGTON AV 1870 ORRINGTON AV 1871 ORRINGTON AV 1856 ORRINGTON AV 1941 ORRINGTON AV 2131 ORRINGTON AV 618 EMERSON 630 EMERSON 636 EMERSON 640 EMERSON 650 EMERSON 710 EMERSON 720 EMERSON 619 UNIVERSITY PL 625 UNIVERSITY PL 637 UNIVERSITY PL 647 UNIVERSITY PL 655 UNIVERSITY PL 701 UNIVERSITY PL 717 UNIVERSITY PL 711 UNIVERSITY PL 721 UNIVERSITY PL
Posted Oct 22, 2024 - 16:07 CDT
This scheduled maintenance affected: Voice Services (Telephone Services (Videoconferencing and Telephones)) and Infrastructure (Wired Network Services (Network Connectivity), Wireless Network Services (Network Connectivity)).