Quest High-Performance Computing Cluster (HPCC) Service Interruption
Resolved
The operation of Quest’s job scheduler, Slurm, has returned to normal and completed jobs were cleared from the queue. Running and pending jobs have not been affected.
Posted Nov 13, 2024 - 18:16 CST
Investigating
Northwestern Information Technology is investigating an issue with Quest High-Performance Computing Cluster (HPCC) impacting a subset of services.

Quest’s job scheduler, Slurm, is currently experiencing an issue that affects the cleaning of completed jobs from the queue. Running jobs are not affected but users might experience longer wait times until the jobs stuck on the scheduler are cleared.

The next update will be provided by 18:00 CST.
Posted Nov 13, 2024 - 17:01 CST
This incident affected: Research Technologies and Support (Quest High-Performance Computing Cluster (HPCC) (Server Management)).