Canvas Service Interruption

Resolved

The core Canvas service and integrations are available to the campus community, and this incident has been resolved. Thank you for your patience.

To learn more about this incident, the campus community can also visit Instructure's Security Incident Update and FAQs page, which also includes messaging from the company's CEO. The update page is at https://www.instructure.com/incident_update.

Please continue watching for Canvas-themed phishing attempts that may land in your inboxes. Remember that no one at Northwestern will ever ask you for a password or multi-factor authentication codes. Report suspicious emails to the Information Security Office at security@northwestern.edu.
Posted May 15, 2026 - 14:13 CDT

Update

The core Canvas service is available to the campus community. Northwestern IT continues to enable integrations on a rolling basis. Reinstalling the remaining user-facing tool (ConnectNU) requires working directly with the vendor. We are on track to complete this user-facing integration on Friday afternoon, May 15. For an up-to-date list of the enabled integrations and to review other guidance, visit the Reconnecting Canvas Updates page at https://canvas.northwestern.edu/courses/1580/pages/reconnecting-canvas-updates. Thank you for your patience. 

Remain vigilant for Canvas-themed phishing attempts that may land in your inboxes. Remember that no one at Northwestern will ever ask you for a password or multi-factor authentication codes. Report suspicious emails to the Information Security Office at security@northwestern.edu.

The next update will be provided by approximately 16:00 CDT on Friday, May 15.
Posted May 14, 2026 - 11:29 CDT

Update

The core Canvas service is available to the campus community. Northwestern IT continues to enable integrations on a rolling basis. Reinstalling some user-facing tools (ConnectNU and McGraw-Hill Connect) requires working with vendors to update the integrations, which we expect to complete by noon on Friday, May 15. For an up-to-date list of the enabled integrations and to review other guidance, visit the Reconnecting Canvas Updates page at https://canvas.northwestern.edu/courses/1580/pages/reconnecting-canvas-updates. Thank you for your patience as we work through the other tools on the list. 

Remain vigilant for Canvas-themed phishing attempts that may land in your inboxes. Remember that no one at Northwestern will ever ask you for a password or multi-factor authentication codes. Report suspicious emails to the Information Security Office at security@northwestern.edu.

The next update will be provided by approximately 12:00 CDT on Thursday, May 14.
Posted May 13, 2026 - 11:02 CDT

Update

The core Canvas service is available to the campus community. Northwestern IT continues to enable integrations on a rolling basis. Reinstalling some tools (ConnectNU, Hypothesis, Perusall, Macmillan Achieve, Macmillan LTI Advantage Content, and McGraw-Hill Connect) requires working with vendors to update the integrations, which we continue to coordinate. For an up-to-date list of the 30 enabled integrations and to review other guidance, visit the Reconnecting Canvas Updates page at https://canvas.northwestern.edu/courses/1580/pages/reconnecting-canvas-updates. Thank you for your patience as we work through the other tools on the list.

Remain vigilant for Canvas-themed phishing attempts that may land in your inboxes. Remember that no one at Northwestern will ever ask you for a password or multi-factor authentication codes. Report suspicious emails to the Information Security Office at security@northwestern.edu.

The next update will be provided by approximately 10:30 CDT on Wednesday, May 13.
Posted May 12, 2026 - 09:50 CDT

Update

The core Canvas service is available to the campus community. Northwestern IT continues to enable integrations on a rolling basis. For an up-to-date list of enabled integrations and to review other guidance, visit the Reconnecting Canvas Updates page at https://canvas.northwestern.edu/courses/1580/pages/reconnecting-canvas-updates.

Remain vigilant for Canvas-themed phishing attempts that may land in your inboxes. Remember that no one at Northwestern will ever ask you for a password or multi-factor authentication codes. Report suspicious emails to the Information Security Office at security@northwestern.edu.

The next update will be provided by approximately 10:30 CDT on Tuesday, May 12.
Posted May 11, 2026 - 10:13 CDT

Update

The core Canvas service is available to the campus community. Northwestern IT continues to enable integrations on a rolling basis. For an up-to-date list of enabled integrations and to review other guidance, visit the Reconnecting Canvas Updates page at https://canvas.northwestern.edu/courses/1580/pages/reconnecting-canvas-updates.

Remain vigilant for Canvas-themed phishing attempts that may land in your inboxes. Remember that no one at Northwestern will ever ask you for a password or multi-factor authentication codes. Report suspicious emails to the Information Security Office at security@northwestern.edu.

The next update will be provided by approximately 10:30 CDT on Monday, May 11.
Posted May 10, 2026 - 09:43 CDT

Update

Core Canvas access is restored, and the service is now available to the campus community. Many Canvas integrations are enabled and ready to access, including Zoom, Panopto, Microsoft, Google, Turnitin, and more. Others may not yet be available and will be enabled on a rolling basis. For an up-to-date list of enabled integrations and to review other guidance, visit the Reconnecting Canvas Updates page.

Remain vigilant for Canvas-themed phishing attempts that may land in your inboxes. Remember that no one at Northwestern will ever ask you for a password or multi-factor authentication codes. Report suspicious emails to the Information Security Office at security@northwestern.edu.

The next update will be provided by approximately 10:30 CDT on Sunday, May 10.
Posted May 09, 2026 - 15:09 CDT

Monitoring

Core Canvas access is restored, and the service is now available to the campus community. Many Canvas integrations are enabled and ready to access, including Zoom, Panopto, Microsoft, Google, Turnitin, and more. Others may not yet be available and will be enabled on a rolling basis. For an up-to-date list of enabled integrations and to review other guidance, visit the Reconnecting Canvas Updates page at https://canvas.northwestern.edu/courses/1580/pages/reconnecting-canvas-updates.

Remain vigilant for Canvas-themed phishing attempts that may land in your inboxes. Remember that no one at Northwestern will ever ask you for a password or multi-factor authentication codes. Report suspicious emails to the Information Security Office at security@northwestern.edu.

The next update will be provided by approximately 10:30 CDT on Sunday, May 10.
Posted May 09, 2026 - 10:48 CDT

Update

Northwestern IT Canvas admins continue to work with partners to prepare Canvas for reconnection today before noon. As of now, Canvas remains unavailable to the Northwestern community. Instructors seeking solutions for continuing classes without Canvas can visit www.it.northwestern.edu/about/news-events/2026/keep-teaching-without-canvas.html.

A message will be sent to all students, faculty, and staff when Canvas is available.

The next update will be provided by approximately 12:15 CDT.
Posted May 09, 2026 - 07:55 CDT

Update

Northwestern IT Canvas admins are working with partners to prepare Canvas for reconnection on Saturday, May 9, before noon. As of now, Canvas remains unavailable to the Northwestern community. Instructors seeking solutions for continuing classes without Canvas can visit www.it.northwestern.edu/about/news-events/2026/keep-teaching-without-canvas.html.

A message was sent to all students, faculty, and staff a short time ago with the current status, background on the Instructure security incident, and guidance on avoiding Canvas-themed phishing attempts.

The next update will be provided by approximately 08:00 CDT on Saturday, May 9.
Posted May 08, 2026 - 16:30 CDT

Update

Northwestern IT Canvas admins have regained access to the system to prepare Canvas for reconnection. Other internal validation steps continue to make good progress. We will communicate with the campus community by email later this afternoon with more details on an expected reconnection date and time window.

Canvas remains unavailable to the Northwestern community. Instructors seeking solutions for continuing classes without Canvas can visit www.it.northwestern.edu/about/news-events/2026/keep-teaching-without-canvas.html.

Our discussions with peer institutions, security experts, and the vendor will also continue as we prepare to reconnect Canvas in a way that protects both personal and institutional data.

The next update will be provided by approximately 16:00 CDT.
Posted May 08, 2026 - 13:36 CDT

Update

Canvas remains unavailable to the Northwestern community. Instructors seeking solutions for continuing classes without Canvas can visit www.it.northwestern.edu/about/news-events/2026/keep-teaching-without-canvas.html.

Internal validation steps are actively underway and making good progress. In parallel, we continue productive discussions with peer institutions, security experts, and the vendor to define the next steps for securely reconnecting Canvas in a way that protects both personal and institutional data.

The next update will be provided by approximately 13:30 CDT.
Posted May 08, 2026 - 11:35 CDT

Update

At this time, Canvas remains unavailable to the Northwestern community. Instructors seeking solutions for continuing classes without Canvas can visit www.it.northwestern.edu/about/news-events/2026/keep-teaching-without-canvas.html.

Conversations with other institutions, security experts, and the vendor are continuing regarding next steps for reconnecting Canvas.

The next update will be provided by 11:30 CDT.
Posted May 08, 2026 - 09:13 CDT

Update

At this time, Canvas remains unavailable to the Northwestern community. Instructors seeking solutions for continuing classes without Canvas can visit www.it.northwestern.edu/about/news-events/2026/keep-teaching-without-canvas.html.

The next update will be provided by 09:15 CDT.
Posted May 08, 2026 - 06:56 CDT

Update

Northwestern IT continues to monitor the issue affecting Canvas. The vendor is aware and investigating the issue. We can also confirm that other institutions are experiencing the same impact.

While we don’t have an estimated restoration time from the vendor, please know this incident is not impacting other information technology infrastructure at Northwestern.

Instructors seeking solutions for continuing classes without Canvas can visit www.it.northwestern.edu/about/news-events/2026/keep-teaching-without-canvas.html.

The next update will be provided by approximately 07:00 CDT on Friday, May 8.
Posted May 07, 2026 - 19:08 CDT

Update

Northwestern IT continues to monitor the issue affecting Canvas. The vendor is aware and investigating the issue. We can also confirm that other institutions are experiencing the same impact. 

While we don’t have an estimated restoration time from the vendor, please know this incident is not impacting other information technology infrastructure at Northwestern. 

The next update will be provided by approximately 20:00 CDT.
Posted May 07, 2026 - 17:45 CDT

Update

Northwestern IT is monitoring an issue affecting Canvas. The vendor is aware and investigating the issue. We can also confirm that other institutions are experiencing the same impact.

The next update will be provided by 18:00 CDT.
Posted May 07, 2026 - 15:59 CDT

Identified

Northwestern IT has identified an issue and Canvas is unavailable.

IT support staff are working to restore full service as quickly as possible.

The next update will be provided by 16:00 CDT.
Posted May 07, 2026 - 15:11 CDT
This incident affected: Teaching and Learning Systems (Canvas (Digital Learning Tools)).