On The Go Mobile Device Access Issues
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 10:03 CDT
Investigating
On-The-Go (OTG), our mobile app for Facilities was upgraded to the latest release 4.5.3 last night. This morning, two types of issues were reported from users – App Mismatch and Max Devices Reached. We are aware of the issues and are working to revolve them. Users who need help or have questions, please contact FMITHelp Desk at: (847) 491-2744 or send an email to FMITHelpdesk@northwestern.edu.
Posted Jul 25, 2024 - 08:41 CDT
This incident affected: Administrative and Business (Facilities Connect (Facilities)).