Cognos and Research Portal Service Interruption

Resolved

This incident has been resolved.
Posted Jun 14, 2026 - 20:52 CDT

Investigating

Northwestern Information Technology has identified an issue and Cognos and Research Portal are unavailable.

IT support staff are working with the vendor to restore full service as quickly as possible.

The next update will be provided by Monday June 15, 2026 at 8:00 CDT.
Posted Jun 14, 2026 - 17:31 CDT
This incident affected: Administrative and Business (Cognos Self-Service Reporting and Data Visualization (Reporting and Analytics)).