Quest High-Performance Computing Cluster Service Interruption

Resolved

This incident is resolved.

Please note:
The scheduled Quest Storage Maintenance is still underway at this time. Users may experience intermittent storage slowness, particularly during heavy file operations (such as large data transfers, bulk file copying, or jobs that read/write many files). We recommend Quest users refrain from starting critical work during that maintenance window.

More details on Quest Storage Maintenance can be found here:
https://northwesternuniversity.statuspage.io/incidents/ybtsr1zrlgdp
Posted Mar 25, 2026 - 11:37 CDT

Monitoring

Service has been restored to Quest and support teams are monitoring services at this time.

The next update will be provided by 11:30 CDT
Posted Mar 25, 2026 - 10:30 CDT

Update

Northwestern IT and the vendor continue to conduct health checks and evaluation of system stability.

The next update will be provided by 10:30 CDT
Posted Mar 25, 2026 - 09:27 CDT

Update

Northwestern IT and the vendor are conducting health checks and evaluating system stability.

The next update will be provided by 9:30 CDT
Posted Mar 25, 2026 - 08:25 CDT

Update

Northwestern Information Technology and the vendor are still working to restore service.

The next update will be provided on Wednesday by 08:30 CDT.
Posted Mar 24, 2026 - 21:39 CDT

Update

Work by the vendor to restore service is continuing at this time.

The next update will be provided by 22:00 CDT.
Posted Mar 24, 2026 - 20:10 CDT

Update

The vendor has identified the root cause and is working to restore service at this time.

The next update will be provided by 20:30 CDT.
Posted Mar 24, 2026 - 18:15 CDT

Update

The vendor continues working to resolve this issue as quickly as possible however, we have not yet received a projected resolution time.

The next update will be provided by 19:30 CDT.
Posted Mar 24, 2026 - 17:46 CDT

Update

Northwestern IT has identified an issue with the Quest filesystem. Currently, users are unable to establish new sessions on Quest.

The vendor is working to resolve this issue as quickly as possible however, we have not yet received a projected resolution time.

The next update will be provided by 18:00 CDT.
Posted Mar 24, 2026 - 16:10 CDT

Identified

Northwestern Information Technology has identified an issue and Quest High-Performance Computing Cluster is unavailable.

While the vendor is working to resolve this issue as quickly as possible, we have not yet received a projected resolution time.

The next update will be provided by 17:00 CDT.
Posted Mar 24, 2026 - 15:40 CDT
This incident affected: Research Technologies and Support (Kellogg Linux Cluster (KLC) (Server Management), Quest Analytics Nodes, Quest High-Performance Computing Cluster (HPCC) (Server Management), Globus File Transfer).