SolarWinds Service Interruption

Resolved

Northwestern Information Technology confirms the incident has been resolved and service has been restored.
Posted Aug 20, 2025 - 03:22 CDT

Identified

Northwestern Information Technology has identified an issue causing a service interruption for SolarWinds. Support staff are working to restore full service as quickly as possible.

The next update will be provided by 3:30 CDT.
Posted Aug 20, 2025 - 02:33 CDT

Investigating

Northwestern Information Technology is investigating a service interruption for SolarWinds.

The next update will be provided by 2:00 CDT.
Posted Aug 20, 2025 - 01:27 CDT
This incident affected: Infrastructure (SolarWinds (Server Management)).