Enterprise File Services Service Interruption
Resolved
Northwestern Information Technology has completed work with the vendor and confirmed full functionality is restored to Enterprise File Services.

This issue did not impact our Research Data Storage Service (FSMRESFILES, RESFILES, RESFILESAUDIT), OneDrive, or SharePoint.
Posted Jan 28, 2023 - 09:19 CST
Update
Northwestern Information Technology has identified a degraded service issue with Enterprise File Services. This issue does not impact our Research Data Storage Service (FSMRESFILES, RESFILES, RESFILESAUDIT), OneDrive, or SharePoint. Northwestern IT support staff continue working to restore service as quickly as possible.

Next update will be posted by 10:00 CST 01/28/2023
Posted Jan 27, 2023 - 19:48 CST
Update
Northwestern Information Technology has identified a degraded service issue with Enterprise File Services. This issue does not impact our Research Data Storage Service (FSMRESFILES, RESFILES, RESFILESAUDIT), OneDrive, or SharePoint. Northwestern IT support staff continue working to restore service as quickly as possible.

Next update will be posted by 20:00 CST
Posted Jan 27, 2023 - 18:21 CST
Update
Northwestern Information Technology has identified a degraded service issue with Enterprise File Services. This issue does not impact our Research Data Storage Service (FSMRESFILES, RESFILES, RESFILESAUDIT), OneDrive, or SharePoint. Northwestern IT support staff continue working to restore service as quickly as possible.

Next update will be posted by 19:00 CST
Posted Jan 27, 2023 - 17:05 CST
Update
Northwestern Information Technology has identified a degraded service issue with Enterprise File Services. This issue does not impact our Research Data Storage Service (FSMRESFILES, RESFILES, RESFILESAUDIT), OneDrive, or SharePoint. Northwestern IT support staff continue working to restore service as quickly as possible.

Next update will be posted by 18:00 CST
Posted Jan 27, 2023 - 16:10 CST
Update
Northwestern Information Technology has identified a degraded service issue with Enterprise File Services. This issue does not impact our Research Data Storage Service (FSMRESFILES, RESFILES, RESFILESAUDIT), OneDrive, or SharePoint. Northwestern IT support staff continue working to restore service as quickly as possible.

Next update will be posted by 17:00 CST
Posted Jan 27, 2023 - 15:36 CST
Update
Northwestern Information Technology has identified a degraded service issue with Enterprise File Services. This issue does not impact our Research Data Storage Service (FSMRESFILES, RESFILES, RESFILESAUDIT), OneDrive, or SharePoint. Northwestern IT support staff continue working to restore service as quickly as possible.

Next update will be posted by 16:00 CST
Posted Jan 27, 2023 - 14:54 CST
Update
Northwestern Information Technology has identified a degraded service issue with Enterprise File Services. This issue does not impact our Research Data Storage Service (FSMRESFILES, RESFILES, RESFILESAUDIT), OneDrive, or SharePoint. Northwestern IT support staff continue working to restore service as quickly as possible.

Next update will be posted by 15:00 CST
Posted Jan 27, 2023 - 13:47 CST
Update
We are continuing to work on a fix for this issue.
Posted Jan 27, 2023 - 13:02 CST
Update
We are continuing to work on a fix for this issue.
Posted Jan 27, 2023 - 12:59 CST
Update
Northwestern Information Technology has identified a degraded service issue with Enterprise File Services. This issue does not impact our Research Data Storage Service (FSMRESFILES, RESFILES, RESFILESAUDIT), OneDrive, or SharePoint. Northwestern IT support staff continue working to restore service as quickly as possible.

Next update will be posted by 14:00 CST
Posted Jan 27, 2023 - 12:50 CST
Update
We are continuing to work on a fix for this issue.
Posted Jan 27, 2023 - 12:50 CST
Identified
Northwestern Information Technology has identified a degraded service issue with Enterprise File Services. This issue does not impact our Research Data Storage Service (FSMRESFILES, RESFILES, RESFILESAUDIT), OneDrive, or SharePoint. Northwestern IT support staff continue working to restore service as quickly as possible.

The next update will be provided by 13:00 CST.
Posted Jan 27, 2023 - 11:59 CST
This incident affected: Infrastructure (Enterprise File Services (Isilon)).