Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 21, 2024 - 19:00 CST
Scheduled
Northwestern Information Technology is performing work as part of a Facilities project to renovate the Jacobs Center (details are at https://www.northwestern.edu/facilities/_projects/social-science-global-hub.html). We are cutting, relocating, and resplicing fiber optic cables during this maintenance window. Network connectivity, including VoIP phone, wireless, and wired services, will be affected for the given time frame for the buildings listed below.
McCormick Foundation Jacobs Center Roycemore 1007 Church 2020 Ridge 1800 Sherman 720 University Evanston High School 626 University 1801 Maple 905/910/915 University
Posted Nov 11, 2024 - 15:23 CST
This scheduled maintenance affected: Voice Services (Telephone Services (Videoconferencing and Telephones)) and Infrastructure (Wired Network Services (Network Connectivity), Wireless Network Services (Network Connectivity)).