211 East Superior - Ninth Floor Network Service Interruption

Resolved

Posted service interruption has been resolved, wired, wireless, and telephone services are now working as expected.
Posted Jun 26, 2026 - 09:50 CDT

Update

Northwestern Information Technology is currently working on resolving this issue

The next update will be provided at 10:30 CDT.
Posted Jun 26, 2026 - 09:30 CDT

Investigating

Northwestern Information Technology is investigating an issue causing a service interruption to wired, wireless, and telephone services on a portion of the ninth floor at 211 East Superior.

The next update will be provided at 9:00 CDT.
Posted Jun 26, 2026 - 06:11 CDT
This incident affected: Voice Services (Telephone Services (Videoconferencing and Telephones)) and Infrastructure (Wired Network Services (Network Connectivity), Wireless Network Services (Network Connectivity)).