Power Issue at Coral Gables

Resolved

This incident has been resolved.
Posted May 12, 2026 - 22:23 CDT

Monitoring

Northwestern University Information Technology has observed power is coming back online to equipment at Coral Gables.

The next update will be provided by Wednesday, May 13th at 16:00 CDT
Posted May 12, 2026 - 20:48 CDT

Update

The vendor is still working to resolve this issue as quickly as possible; we have not yet received a projected resolution time.

The next update will be provided by Wednesday, May 13th at 16:00 CDT
Posted May 12, 2026 - 15:18 CDT

Update

The vendor is still working to resolve this issue as quickly as possible; we have not yet received a projected resolution time.

The next update will be provided by 16:00 CDT
Posted May 12, 2026 - 09:23 CDT

Update

The vendor is still working to resolve this issue as quickly as possible; we have not yet received a projected resolution time.

The next update will be provided by 09:00 CDT
Posted May 12, 2026 - 01:48 CDT

Update

While the vendor is still working to resolve this issue as quickly as possible, we have not yet received a projected resolution time.

The next update will be provided once it's available
Posted May 11, 2026 - 20:31 CDT

Identified

Northwestern Information Technology has identified an issue with power impacting a subset of services at Coral Gables

While the vendor is working to resolve this issue as quickly as possible, we have not yet received a projected resolution time.

The next update will be provided by 20:30 CDT
Posted May 11, 2026 - 19:14 CDT
This incident affected: Voice Services (Telephone Services (Videoconferencing and Telephones)) and Infrastructure (Wired Network Services (Network Connectivity), Wireless Network Services (Network Connectivity)).