Northwestern Information Technology confirms the incident has been resolved. All MATLAB services have fully recovered.
Posted Jun 06, 2025 - 16:20 CDT
Update
The state of the service remains the same, and largely functional for most Northwestern users.
Status updates will be provided once a week on Mondays, or when Mathworks calls the issue fully resolved, as there is still the potential for some Matlab services to be degraded.
The next update will be provided on Monday 06/09/2025 by 16:00 CDT.
Posted Jun 02, 2025 - 14:30 CDT
Update
The vendor is still working on fully resolving MATLAB service issues. The File Exchange is available again along with many other frequently employed services.
The next update will be provided on Monday by 16:00 CDT.
Posted May 30, 2025 - 22:59 CDT
Update
The vendor is still working on fully resolving MATLAB service issues. The MathWorks Account is available again along with many other frequently employed services.
The next update will be provided on Friday at 16:00 CDT.
Posted May 29, 2025 - 16:21 CDT
Update
The vendor continues to work on fully restoring all MATLAB services. The license center is now available again.
The next update will be provided on Thursday at 16:00 CDT.
Posted May 28, 2025 - 16:01 CDT
Identified
Starting on Sunday, May 18, 2025, an issue has been impacting MATLAB online services, including online accounts and the license center. The vendor is working to restore these services.