Network Loss of Redundant Internet - No Impact

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 20:40 CDT

Update

The state of the service remains the same. While the vendor is working to resolve this issue as quickly as possible, we have not yet received a projected resolution time.

The next update will be provided on Wednesday 06/04/2025 by 10:00 CDT.
Posted Jun 03, 2025 - 16:27 CDT

Update

We are continuing to investigate this issue.
Posted Jun 03, 2025 - 14:16 CDT

Investigating

Northwestern Information Technology has monitored a loss of one of our ISPs (Internet Service Provider) traffic will be routed to alternate ISPs. Support staff are working with the vendor to identify and remediate the issue.

The next update will be provided by 16:00 CDT
Posted Jun 03, 2025 - 14:13 CDT
This incident affected: Infrastructure (Internet Network Services (Network Connectivity)).