Quest Service Interruption

Resolved

Quest services have been restored after applying a Linux kernel patch. Jobs that were running at 8 a.m. this morning were terminated. These jobs need to be resubmitted. Jobs that were pending in the queue prior to the interruption will run as resources become available.
Posted May 01, 2026 - 11:36 CDT

Update

The Quest node reboot is currently in progress as planned.

The next update will be provided at 12:00 CDT.
Posted May 01, 2026 - 08:57 CDT

Update

Quest nodes will be rebooted starting at 08:00 CDT on Friday, May 1 to resolve the recently identified issue. Quest will remain inaccessible until this work is completed.

Currently running jobs will be allowed to continue and complete as usual until the reboot begins. Any jobs still running at 08:00 will be terminated when the nodes are rebooted. Jobs that are pending will not be impacted and will begin running once the service is restored.

The next update will be made by 09:00 CDT, May 1st.
Posted Apr 30, 2026 - 15:57 CDT

Update

IT support staff continue working to restore full service as quickly as possible.



The next update will be provided by 17:00 CDT
Posted Apr 30, 2026 - 14:52 CDT

Identified

Northwestern Information Technology has identified an issue and Quest is unavailable.

IT support staff are working to restore full service as quickly as possible.



The next update will be provided by 15:00 CDT
Posted Apr 30, 2026 - 13:27 CDT
This incident affected: Research Technologies and Support (Quest High-Performance Computing Cluster (HPCC) (Server Management)).