Service Interruption to Northwestern Medicine Services

Update

Northwestern Medicine is still investigating this issue

The next update will be made by 10:00 CDT on Monday, 7/13/2026.
Posted Jul 10, 2026 - 16:00 CDT

Identified

Northwestern Information Technology is assisting Northwestern Medicine in restoring access to NM resources from the Northwestern campus network.

The next update will be made by 16:00 CDT.
Posted Jul 10, 2026 - 12:09 CDT
This incident affects: Infrastructure (Internet Network Services (Network Connectivity)).