Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2024 - 19:00 CST
Scheduled
Northwestern Information Technology is performing work as part of a Facilities project to renovate the Jacobs Center (details are at https://www.northwestern.edu/facilities/_projects/social-science-global-hub.html). We are cutting, relocating, and resplicing fiber optic cables during this maintenance window. Network connectivity, including VoIP phone, wireless, and wired services, will be affected for the given time frame for the buildings listed below.
City of Evanston 2000 Sheridan 2006 Sheridan 2010 Sheridan 2016 Sheridan 2040 Sheridan 2046 Sheridan Family Institute, 618 Library Sheil Center, 2110 Sheridan
Posted Nov 04, 2024 - 17:12 CST
This scheduled maintenance affected: Voice Services (Telephone Services (Videoconferencing and Telephones)) and Infrastructure (Wired Network Services (Network Connectivity), Wireless Network Services (Network Connectivity)).