Windows Device Service Interruption
Resolved
The active remediation phase regarding this issue is complete. Northwestern IT’s Endpoint Device Management team and the Northwestern IT Service Desk will continue to assist users and technology partners as needed.

Thank you to everyone for your patience throughout this issue. If anyone still needs assistance with their computer, please contact your school or unit IT representatives directly or call the Northwestern IT Service Desk at 847-491-4357 (1-HELP).
Posted Jul 30, 2024 - 11:32 CDT
Monitoring
Northwestern IT support staff continue to work with technology partners and impacted individuals across the University to resolve this issue. We continue to see progress in the recovery process. However, due to the scale of the issue, it will take time to recover fully.

If you need assistance with your computer, please review the message at
https://www.it.northwestern.edu/about/news-events/2024/windows-based-device-issues-after-global-outage.html. You can also contact your school or unit IT representatives directly.

Thank you again for your continued patience, and we apologize for this inconvenience.

The next update will be posted by approximately 16:00 CDT on Tuesday, July 30.
Posted Jul 29, 2024 - 15:48 CDT
Update
Northwestern IT support staff continue to work with technology partners and impacted individuals across the University to resolve this issue. We continue to see progress in the recovery process. However, due to the scale of the issue, it will take time to recover fully.

If you need assistance with your computer, please review the message at
https://www.it.northwestern.edu/about/news-events/2024/windows-based-device-issues-after-global-outage.html. You can also contact your school or unit IT representatives directly.

Thank you again for your continued patience, and we apologize for this inconvenience.

The next update will be posted by approximately 16:00 CDT on Monday, July 29.
Posted Jul 26, 2024 - 15:52 CDT
Update
Northwestern IT support staff continue to work with technology partners and impacted individuals across the University to resolve this issue. We continue to see progress in the recovery process. However, due to the scale of the issue, it will take time to recover fully.

If you need assistance with your computer, please review the message at
https://www.it.northwestern.edu/about/news-events/2024/windows-based-device-issues-after-global-outage.html. You can also contact your school or unit IT representatives directly.

Thank you again for your continued patience, and we apologize for this inconvenience.

The next update will be posted by approximately 16:00 CDT on Friday, July 26.
Posted Jul 25, 2024 - 15:33 CDT
Update
Northwestern IT support staff continue to work with technology partners and impacted individuals across the University to resolve this issue. We continue to see progress in the recovery process. However, due to the scale of the issue, it will take time to recover fully.

If you need assistance with your computer, please review the message at
https://www.it.northwestern.edu/about/news-events/2024/windows-based-device-issues-after-global-outage.html
. You can also contact your school or unit IT representatives directly.

Thank you again for your continued patience, and we apologize for this inconvenience.

The next update will be posted by approximately 16:00 CDT on Thursday, July 25.
Posted Jul 24, 2024 - 16:00 CDT
Update
Northwestern IT support staff continue to work with technology partners and impacted individuals across the University to resolve this issue. We continue to see progress in the recovery process. However, due to the scale of the issue, it will take time to recover fully.

If you need assistance with your computer, please review the message at https://www.it.northwestern.edu/about/news-events/2024/windows-based-device-issues-after-global-outage.html. You can also contact your school or unit IT representatives directly.

Thank you again for your continued patience, and we apologize for this inconvenience.

The next update will be posted by approximately 16:00 CDT on Wednesday, July 24.
Posted Jul 23, 2024 - 15:44 CDT
Update
Northwestern IT support staff continue to work with technology partners and impacted individuals across the University to resolve this issue. We continue to see progress in the recovery process. However, due to the scale of the issue, it will take time to recover fully.

If you need assistance with your computer, please review the message at https://www.it.northwestern.edu/about/news-events/2024/windows-based-device-issues-after-global-outage.html. You can also contact your school or unit IT representatives directly.

Thank you again for your continued patience, and we apologize for this inconvenience.

The next update will be posted by approximately 16:00 CDT on Tuesday, July 23.
Posted Jul 22, 2024 - 15:33 CDT
Update
Northwestern IT support staff continue to work with technology partners across the University to implement the recommended solution and restore systems and servers. We continue to see progress in the recovery process. However, due to the scale of the issue, it will take time to recover fully.

If you need assistance with your computer, please review the message at https://www.it.northwestern.edu/about/news-events/2024/windows-based-device-issues-after-global-outage.html. You can also contact your school or unit IT representatives directly.

Thank you again for your continued patience, and we apologize for this inconvenience.

The next update related to this global outage will be posted by approximately 16:00 CDT on Monday, July 22.
Posted Jul 22, 2024 - 09:27 CDT
Update
Recovery across the University will continue over the weekend. As a reminder, progress is ongoing. However, due to the scale of the issue, it will take time to recover fully.

If you need assistance with your computer this weekend, please review the message at https://www.it.northwestern.edu/about/news-events/2024/windows-based-device-issues-after-global-outage.html. You can also contact your school or unit IT representatives directly. Anyone who calls 1-HELP over the weekend can reach support staff in the Service Operation Center for urgent matters.

Thank you again for your patience throughout the day, and we apologize for this inconvenience.

The next update related to this global outage will be posted by approximately 10:00 CDT on Monday, July 22.
Posted Jul 19, 2024 - 17:14 CDT
Update
Northwestern IT support staff continue to work with technology partners across the University to implement the recommended solution and restore systems and servers. Progress is ongoing; however, due to the scale of the issue, it will take time to recover fully.

If you need assistance with your computer, please review the message at https://www.it.northwestern.edu/about/news-events/2024/windows-based-device-issues-after-global-outage.html. You can also contact your school or unit IT representatives directly. Thank you for your patience throughout the day, and we apologize for this inconvenience.

The next update related to this global outage will be posted by approximately 17:00 CDT.
Posted Jul 19, 2024 - 14:35 CDT
Update
Northwestern IT support staff continue to work with technology partners across the University to implement the recommended solution and restore systems and servers. We continue to see progress in the recovery process. However, due to the scale of the issue, it will take time to recover fully.

If you need assistance with your computer, please review the message sent earlier today with details about the recovery process and various support options, including contacting your school or unit IT representatives. You can access the message at https://www.it.northwestern.edu/about/news-events/2024/windows-based-device-issues-after-global-outage.html. We apologize for this inconvenience.

The next update related to this global outage will be posted by approximately 14:30 CDT.
Posted Jul 19, 2024 - 13:09 CDT
Update
Northwestern IT support staff continue to work with technology partners across the University to implement the recommended solution and restore systems and servers. If you need assistance with your computer, please review the message sent earlier today with details about the recovery process and various support options.

You can access the message at: https://www.it.northwestern.edu/about/news-events/2024/windows-based-device-issues-after-global-outage.html

We apologize for this inconvenience.

The next update related to this global outage will be posted by approximately 13:00 CDT.
Posted Jul 19, 2024 - 11:25 CDT
Update
Northwestern IT support staff continue to work with technology partners across the University to implement the recommended solution and restore systems and servers. If you need assistance with your computer, please review the message sent earlier today with details about the recovery process and various support options.

You can access the message at: https://www.it.northwestern.edu/about/news-events/2024/windows-based-device-issues-after-global-outage.html

We apologize for this inconvenience.

The next update related to this global outage will be posted by approximately 11:30 CDT.
Posted Jul 19, 2024 - 10:26 CDT
Update
Northwestern IT support staff continue to work with technology partners across the University to implement the recommended solution and restore systems and servers. A message was also sent to all faculty and staff with details on the recovery process. Please check your inboxes or visit the Northwestern IT website to review the message. We apologize for this inconvenience.

The next update related to this global outage will be posted by approximately 10:30 CDT.
Posted Jul 19, 2024 - 09:32 CDT
Update
Northwestern IT support staff continue to work with technology partners across the University to implement the recommended solution and restore systems and servers. We apologize for this inconvenience.

The next update related to this global outage will be posted by approximately 10:00 CDT.
Posted Jul 19, 2024 - 08:57 CDT
Update
Northwestern IT support staff continue to work with technology partners across the University to implement the recommended solution and restore systems and servers. We apologize for this inconvenience.

The next update related to this global outage will be posted by approximately 09:00 CDT.
Posted Jul 19, 2024 - 07:56 CDT
Update
Northwestern IT support staff continue to work with technology partners across the University to implement the recommended solution and restore systems and servers. We apologize for this inconvenience.

The next update related to this global outage will be posted by approximately 08:00 CDT.
Posted Jul 19, 2024 - 06:59 CDT
Update
Northwestern IT support staff continue to work with technology partners across the University to implement the recommended solution and restore systems and servers. We apologize for this inconvenience.

The next update related to this global outage will be posted by approximately 07:00 CDT.
Posted Jul 19, 2024 - 06:00 CDT
Identified
Northwestern IT support staff continue to work towards ensuring the workaround is stable and restoring impacted systems. We apologize for this inconvenience. The next update related to this global outage will be posted by approximately 06:00 CDT.
Posted Jul 19, 2024 - 05:06 CDT
Update
Northwestern IT support staff continue to work towards ensuring the workaround is stable and restoring impacted systems. We apologize for this inconvenience. The next update related to this global outage will be posted by approximately 05:00 CDT.
Posted Jul 19, 2024 - 04:00 CDT
Update
Northwestern IT continues to work towards ensuring the workaround is stable and restoring impacted systems.

The next update will be posted by approximately 03:45 CDT.
Posted Jul 19, 2024 - 03:02 CDT
Update
Northwestern IT continues to investigate the issue affecting Windows-based devices displaying a bug check/blue screen error. At the suggestion of our vendor, we are implementing and testing a possible workaround.

The next update will be posted by approximately 02:45 CDT.
Posted Jul 19, 2024 - 02:02 CDT
Investigating
Northwestern Information Technology is investigating an issue affecting Windows-based devices. The next update will be posted by 02:00 CDT.
Posted Jul 19, 2024 - 01:12 CDT
This incident affected: Information Security (Endpoint Security Software (Secure Computing)).