FSM Tier 2 Eduroam Connectivity Interruption
Resolved
The networking team has resolved this issue. Connectivity was restored for most of the FSM Tier 2 Eduroam users at 10:55 CDT. Full connectivity was restored at 14:00 CDT after a correction was made to a firewall policy.
Posted Mar 15, 2023 - 14:19 CDT
Monitoring
The network team has resolved this issue and is monitoring the FSM Tier 2 Eduroam performance. The next update will be made by 12:00 CDT.
Posted Mar 15, 2023 - 10:55 CDT
Investigating
Northwestern University IT is investigating an issue causing FSM Tier 2 users to experience difficulties connecting to Eduroam. This issue is presently being worked on by the networking team. The next update will be posted by 12:00 CDT.
Posted Mar 15, 2023 - 10:29 CDT
This incident affected: Infrastructure (Wireless Network Services (Network Connectivity)).