Northwestern Information Technology confirms that redundancy has been restored for the DHCP (Network Management) service. This incident has been resolved.
Posted Dec 28, 2025 - 10:36 CST
Monitoring
Redundancy has been restored for the DHCP (Network Management) service. Northwestern Information Technology will continue to monitor the service.
The next update will be provided on Sunday by 11:00 CST.
Posted Dec 27, 2025 - 11:07 CST
Update
Northwestern Information Technology is working with the vendor to resolve the issue causing reduced redundancy for the DHCP (Network Management) service.
The next update will be provided on Saturday by 11:00 CST.
Posted Dec 26, 2025 - 11:13 CST
Update
Northwestern Information Technology has identified an issue causing reduced redundancy for the DHCP (Network Management) service. Support staff are working to restore full redundancy as soon as possible.
The next update will be provided on Friday by 11:00 CST.
Posted Dec 25, 2025 - 16:38 CST
Identified
Northwestern Information Technology has identified an issue causing reduced redundancy for the DHCP (Network Management) service. Support staff are working to restore full redundancy as soon as possible.
The next update will be provided on Friday by 10:00 CST.
Posted Dec 25, 2025 - 11:45 CST
This incident affected: Infrastructure (DHCP (Network Management)).