Microsoft continues working to resolve this issue as quickly as possible; however, we have not yet received a projected resolution time.
The next update will be provided by September 1, 2026 - 8:30 CDT,
Posted Aug 31, 2026 - 18:26 CDT
Update
Microsoft continues review of affected infrastructure and recent changes made to the service to definitively confirm the cause of impact. They continue to test and implement various mitigation strategies to apply the necessary authentication component, which have so far yielded positive results. They're monitoring these tests and mitigative actions closely and will provide an estimated time to resolution as soon as one is available.
The next update will be provided by 18:30 CDT.
Posted Aug 31, 2026 - 17:12 CDT
Update
Microsoft continues working to resolve this issue as quickly as possible; however, we have not yet received a projected resolution time.
The next update will be provided by 17:30 CDT.
Posted Aug 31, 2026 - 15:06 CDT
Update
Microsoft has identified a potential remediation and is performing tests to ensure its efficacy before applying it more broadly.
They also report additional services may be affected, including OneDrive, SharePoint, and Teams Calendaring.
The next update will be provided by 15:15 CDT.
Posted Aug 31, 2026 - 14:09 CDT
Update
The vendor has identified a potential corrective action for the affected infrastructure and is evaluating deployment options at this time.
The next update will be provided by 14:15 CDT
Posted Aug 31, 2026 - 13:11 CDT
Update
The vendor continues working to resolve this issue as quickly as possible; however, we have not yet received a projected resolution time.
The next update will be provided by 13:15 CDT.
Posted Aug 31, 2026 - 12:09 CDT
Identified
Northwestern Information Technology has identified an issue and Office 365 Email is unavailable.
While the vendor is working to resolve this issue as quickly as possible, we have not yet received a projected resolution time.
The next update will be provided by 12:15 CDT.
Posted Aug 31, 2026 - 11:10 CDT
This incident affects: Communication and Collaboration (Office 365 (Email and Calendaring)).