SolarWinds Degraded Performance

Resolved

SolarWinds is accessible and alerting is working. All nodes are polling.
Posted May 02, 2026 - 19:47 CDT

Update

Northwestern IT is engaged with SolarWinds technical support to troubleshoot the service outage.

The next update will be provided by 21:00 CDT, May 2nd.
Posted May 02, 2026 - 17:42 CDT

Update

Northwestern IT is engaged with SolarWinds technical support to troubleshoot the service outage.

The next update will be provided by 18:00 CDT, May 2nd.
Posted May 02, 2026 - 15:48 CDT

Update

Northwestern Information Technology has identified an issue causing degraded performance for SolarWinds and the service is unavailable during troubleshooting. Support staff are working to resolve the issue as soon as possible.

The next update will be provided by 16:00 CDT, May 2nd.
Posted May 02, 2026 - 14:22 CDT

Update

Northwestern Information Technology has identified an issue causing degraded performance for SolarWinds and the service is unavailable during troubleshooting. Support staff are working to resolve the issue as soon as possible.

The next update will be provided on Tuesday, May 5th by 16:00 CDT
Posted May 02, 2026 - 14:10 CDT

Investigating

Northwestern Information Technology has identified an issue causing degraded performance for SolarWinds. Support staff are working to resolve the issue as soon as possible.

The next update will be provided on Tuesday by 16:00 CDT
Posted May 02, 2026 - 11:27 CDT
This incident affected: Infrastructure (SolarWinds (Server Management)).