NUCore Service Interruption

Resolved

Services have been fully restored. This incident is resolved.
Posted Nov 05, 2025 - 12:31 CST

Update

Service owners and support staff continue to see improvements in performance and there have been no additional reports of issues.

Monitoring of services will continue until all services are confirmed to be fully restored.

The next update will be provided by 13:30 CST.
Posted Nov 05, 2025 - 11:32 CST

Update

Services began showing improvements at 9:45 CST after completion of additional mitigations.
Northwestern Information Technology and service owners will continue to monitor services until all are fully restored.

The next update will be provided by 11:30 CST.
Posted Nov 05, 2025 - 10:16 CST

Update

The service owner and support staff have worked on the issue throughout the evening. At this time, NUCore remains in a degraded state. The team will resume working in the morning with the network vendor to restore services.

Next update will be by Nov 05, 2025 - 10:30 CST
Posted Nov 04, 2025 - 20:59 CST

Update

The service owner and support staff are continuing work to restore the service as quickly as possible.

The next update will be provided by 21:00 CST.
Posted Nov 04, 2025 - 19:56 CST

Update

The service owner and support staff are continuing work to restore the service as quickly as possible.

The next update will be provided by 20:00 CST.
Posted Nov 04, 2025 - 19:19 CST

Update

The service owner and support staff are continuing work to restore the service as quickly as possible.

The next update will be provided by 19:00 CST.
Posted Nov 04, 2025 - 17:23 CST

Update

The service owner and support staff are continuing work to restore the service as quickly as possible.

The next update will be provided by 17:30 CST.
Posted Nov 04, 2025 - 16:40 CST

Update

The service owner and support staff are continuing work to restore the service as quickly as possible.

The next update will be provided by 16:30 CST.
Posted Nov 04, 2025 - 15:18 CST

Update

The service owner and support staff are continuing work to restore the service as quickly as possible.

The next update will be provided by 15:30 CST.
Posted Nov 04, 2025 - 14:25 CST

Update

The service owner and support staff are continuing work to restore the service as quickly as possible.

The next update will be provided by 14:30 CST.
Posted Nov 04, 2025 - 13:35 CST

Update

Northwestern Information Technology has identified degraded performance with NUCore.

IT support staff are working to restore full service as quickly as possible.

The next update will be provided by 13:30 CST.
Posted Nov 04, 2025 - 12:24 CST

Identified

Northwestern Information Technology has identified degraded performance with NUCore.

IT support staff are working to restore full service as quickly as possible.

The next update will be provided by 12:30 CST.
Posted Nov 04, 2025 - 11:40 CST
This incident affected: Research Technologies and Support (NUCore).