Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 15, 2024 - 06:30 CST
Scheduled
Northwestern Information Technology is performing work as part of a Facilities project to renovate the Jacobs Center (details are at https://www.northwestern.edu/facilities/_projects/social-science-global-hub.html). This work is being completed to move fiber circuits to a diverse pathway to prevent connectivity issues when fiber optic cables are cut within a scheduled maintenance activities next week. The maintenance is being performed on routing site that provides network service to the locations are listed below. Network connectivity should not be affected due to the redundant nature of this equipment.
560 LINCOLN Schapiro Hall 584 LINCOLN 600 LINCOLN 616 NOYES 617 DARTMOUTH PL 617 HAVEN Navy Reserve Officer Training Corps 617 NOYES 619 COLFAX Delta Chi Fraternity 625 COLFAX 625 HAVEN 625 NOYES 627 DARTMOUTH PL 629 NOYES 630 DARTMOUTH PL 630 LINCOLN 640 COLFAX 640 LINCOLN 640 Lincoln 2120 CAMPUS DR Annenberg Hall 2145 SHERIDAN RD Technological Institute 2169 CAMPUS DR James L Allen Center 2211 CAMPUS DR Kellogg Global Hub 2245 SHERIDAN RD Sargent Residence Hall 2247 SHERIDAN RD Phi Kappa Psi Fraternity 2249 SHERIDAN RD Sigma Chi Fraternity 2251 SHERIDAN RD 2255 CAMPUS DR 2303 SHERIDAN RD 2305 SHERIDAN RD Bobb Residence Hall 2307 SHERIDAN RD Delta Upsilon Fraternity 2309 SHERIDAN RD Lindgren Hall 2311 CAMPUS DR Henry Crown Sports Pavilion/ Norris Aquatic Center 2313 SHERIDAN RD Chi Psi Fraternity 2315 SHERIDAN RD McCulloch Residence Hall 2315 CAMPUS DR North Garage 2317 SHERIDAN RD Delta Tau Delta Fraternity 2321 SHERIDAN RD Goodrich House Residence Hall 2324 CAMPUS DR Ayers College of Commerce & Industry 2325 SHERIDAN RD Sigma Alpha Epsilon Fraternity 2331 SHERIDAN RD Phi Gamma Delta Fraternity 2332 CAMPUS DR Slivka Residence Hall 2335 SHERIDAN RD Sigma Nu Fraternity 2339 SHERIDAN RD Lambda Chi Alpha Fraternity 2341 SHERIDAN RD Sigma Phi Epsilon Fraternity 2347 SHERIDAN RD Phi Delta Theta Fraternity 2349 SHERIDAN RD Beta Theta Pi Fraternity 2400 SHERIDAN RD Elder Residence Hall 2420 CAMPUS DR Kemper Residence Hall 2131 TECH DR Dearborn Observatory 2133 SHERIDAN RD Ford Motor Company Engineering Design Center 2137 TECH DR Catalysis Center 2145 SHERIDAN RD Technological Institute 2170 CAMPUS DR Silverman Hall 2190 CAMPUS DR Nanofabrication/ Ryan Hall 2200 CAMPUS DR Pancoe-Evanston Northwestern Healthcare Life Science 2205 TECH DR Hogan Building 2220 CAMPUS DR Cook Hall 2233 TECH DR Seeley G. Mudd Science and Engineering Library 2240 CAMPUS DR Frances Searle Building
Posted Nov 14, 2024 - 13:45 CST
This scheduled maintenance affected: Voice Services (Telephone Services (Videoconferencing and Telephones)) and Infrastructure (Wired Network Services (Network Connectivity), Wireless Network Services (Network Connectivity)).