Intermittent network connectivity to a small number of host in our Evanston North Campus

Monitoring

A reboot of the affected network equipment has successfully restored service. The vendor is currently analyzing system logs to determine the root cause of the issue. We are actively monitoring the environment for any further impact or recurring issues.

The next status update by 9:00 CDT on Sunday, September 27th
Posted Sep 26, 2026 - 20:59 CDT

Investigating

Northwestern Information Technology investigating an issue on a small number of host in our Evanston North Campus

We'll provide the next update at 21:00 CDT
Posted Sep 26, 2026 - 19:14 CDT
This incident affects: Voice Services (Telephone Services (Videoconferencing and Telephones)) and Infrastructure (Wired Network Services (Network Connectivity), Wireless Network Services (Network Connectivity)).