Cascade Service Interruption

Resolved

This incident has been resolved.
Posted May 11, 2026 - 10:08 CDT

Update

At this time the service interruption is limited to Cascade publishing to central webserver and the Linux login to NUInfo.

IT support staff are working to restore full service as quickly as possible.

The next update will be provided by 11:00 CDT
Posted May 11, 2026 - 09:50 CDT

Identified

Northwestern Information Technology has identified an issue and Cascade is unavailable.

IT support staff are working to restore full service as quickly as possible.

The next update will be provided by 11:00 CDT
Posted May 11, 2026 - 09:39 CDT
This incident affected: Communication and Collaboration (Web Content Management System (Cascade CMS)).