Services have been fully restored. This incident is resolved.
Posted Nov 05, 2025 - 12:30 CST
Update
Service owners and support staff continue to see improvements in performance and there have been no additional reports of issues.
Monitoring of services will continue until all services are confirmed to be fully restored.
The next update will be provided by 13:30 CST.
Posted Nov 05, 2025 - 11:32 CST
Identified
Services began showing improvements at 9:45 CST after completion of additional mitigations. Northwestern Information Technology and service owners will continue to monitor services until all are fully restored.
The next update will be provided by 11:30 CST.
Posted Nov 05, 2025 - 10:15 CST
Update
Northwestern Information Technology is continuing to investigate an issue impacting services on the Quest Analytics Nodes.
This includes JupyterHub and RStudio on the Quest Analytics Nodes. Similar jobs running on the Quest OnDemand service should not be impacted at this time.
The next update will be provided by 11:00 CST.
Posted Nov 05, 2025 - 08:55 CST
Update
Northwestern Information Technology has scheduled maintenance on the Quest Analytics Nodes Wednesday, November 5th between 07:00 - 08:00 CST.
During the maintenance, users will experience intermittent interruptions in their connections to Quest Analytics Nodes. If you are disconnected from Analytics Nodes, you will need to reconnect and start a new session. We recommend users save their work before 7 a.m. and refrain from starting critical work during the maintenance window on the Analytics Nodes.
The next update will be provided by Wednesday, November 5th 09:00 CST.
Posted Nov 04, 2025 - 17:09 CST
Update
Northwestern Information Technology is investigating an issue impacting services on the Quest Analytics Nodes.
This includes JupyterHub and RStudio on the Quest Analytics Nodes. Similar jobs running on the Quest OnDemand service should not be impacted at this time.
The next update will be provided by 17:30 CST.
Posted Nov 04, 2025 - 16:33 CST
Update
Northwestern Information Technology is investigating an issue impacting services on the Quest Analytics Nodes.
This includes JupyterHub and RStudio on the Quest Analytics Nodes. Similar jobs running on the Quest OnDemand service should not be impacted at this time.
The next update will be provided by 16:30 CST.
Posted Nov 04, 2025 - 15:33 CST
Investigating
Northwestern Information Technology is investigating an issue impacting services on the Quest Analytics Nodes.
This includes JupyterHub and RStudio on the Quest Analytics Nodes. Similar jobs running on the Quest OnDemand service should not be impacted at this time.
The next update will be provided by 15:30 CST.
Posted Nov 04, 2025 - 14:35 CST
This incident affected: Research Technologies and Support (Quest Analytics Nodes).