Quest High-Performance Computing Cluster (HPCC) Service Interruption

Resolved

Starting 2:20 p.m. this afternoon, three of the four Quest login nodes (quser32-34) had become inaccessible. Those login nodes were rebooted and the service was restored at 2:45 p.m. Unfortunately, user sessions on the affected login nodes were cancelled and will need to be re-launched. The login node reboots did not impact any of the jobs submitted to the scheduler, e.g. using the “sbatch” commands.

Northwestern IT is working to identify the root cause of the issue.
Posted Mar 07, 2025 - 15:19 CST

Monitoring

Northwestern Information Technology is monitoring a login node interruption for Quest High-Performance Computing Cluster (HPCC).

Services have been restored and we are currently monitoring restoration.

The next update will be provided by 16:00 CST.
Posted Mar 07, 2025 - 14:55 CST
This incident affected: Research Technologies and Support (Quest High-Performance Computing Cluster (HPCC) (Server Management)).