The issue has been identified as a power interruption to the equipment. Northwestern Facilities has been notified and will respond to restore power.
The next update will be provided on Monday by 13:00 CST.
Posted Nov 25, 2024 - 10:06 CST
Update
A technician will be dispatched to resolve the service interruption affecting wired, wireless, and telephone services at the Technological Institute in the L Wing on the fourth floor.
The next update will be provided on Monday by 9:00 CST.
Posted Nov 23, 2024 - 05:46 CST
Investigating
Northwestern Information Technology is investigating a service interruption affecting wired, wireless, and telephone services at the Technological Institute in the L Wing on the fourth floor.
The next update will be provided on Monday by 9:00 CST.
Posted Nov 23, 2024 - 05:38 CST
This incident affected: Voice Services (Telephone Services (Videoconferencing and Telephones)) and Infrastructure (Wired Network Services (Network Connectivity), Wireless Network Services (Network Connectivity)).