Northwestern Information Technology is seeing improvement in service delivery for Quest High-Performance Computing Cluster (HPCC) login nodes and will continue to monitor until the issue is resolved and service is fully restored.
The next update will be provided on Monday 06/09/2025 by 17:00 CDT.
Posted Jun 09, 2025 - 12:50 CDT
Update
Northwestern Information Technology is seeing improvement in service delivery for Quest High-Performance Computing Cluster (HPCC) login nodes and will continue to monitor until the issue is resolved and service is fully restored.
The next update will be provided on Monday 06/09/2025 by 13:00 CDT.
Posted Jun 09, 2025 - 09:50 CDT
Monitoring
Northwestern Information Technology is seeing improvement in service delivery for Quest High-Performance Computing Cluster (HPCC) login nodes and will continue to monitor until the issue is resolved and service is fully restored.
The next update will be provided on Monday 06/09/2025 by 09:00 CDT.
Posted Jun 06, 2025 - 17:51 CDT
Identified
Northwestern Information Technology has identified an issue with Quest High-Performance Computing Cluster (HPCC) impacting login times to login nodes.
IT support staff are working to restore full service as quickly as possible.
The next update will be provided by 18:00 CDT.
Posted Jun 06, 2025 - 17:00 CDT
This incident affected: Research Technologies and Support (Quest High-Performance Computing Cluster (HPCC) (Server Management)).