Quest High-Performance Computing Cluster (HPCC) Service Interruption
Resolved
Service has been restored to Quest and jobs can now be submitted. No jobs were lost during the service interruption.

We continue to investigate the root cause.
Posted Apr 17, 2024 - 12:13 CDT
Investigating
Northwestern Information Technology is investigating an issue and Quest High-Performance Computing Cluster (HPCC).

Support staff are working to restore service as quickly as possible.

The next update will be provided by 12:30 CDT.
Posted Apr 17, 2024 - 10:53 CDT
This incident affected: Research Technologies and Support (Quest High-Performance Computing Cluster (HPCC) (Server Management)).