Intercampus Network Reduced Redundancy Service
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 10:02 CDT
Update
Northwestern Information Technology continues to work with our Internet Service Provider to restore intercampus network redundancy.

The next update will be provided on Wednesday, July 24th by 10:00 CDT.
Posted Jul 23, 2024 - 10:36 CDT
Update
Northwestern Information Technology continues to work with our Internet Service Provider to restore intercampus network redundancy.

The next update will be provided on Tuesday, July 23rd by 10:00 CDT.
Posted Jul 22, 2024 - 14:18 CDT
Update
Northwestern Information Technology has reverted the change from the hardware maintenance this morning, and will continue to work with our Internet Service Provider to restore intercampus network redundancy.

The next update will be provided on Monday, July 22nd by 11:00 CDT.
Posted Jul 19, 2024 - 15:01 CDT
Update
Hardware replacement has been completed, and Northwestern Information Technology is working with our Internet Service Provider to complete the maintenance process and restore intercampus network redundancy.

The next update will be provided by 15:00 CDT.
Posted Jul 19, 2024 - 09:51 CDT
Update
Maintenance has been scheduled between 6:00 AM and 7:00 AM on Friday, July 19th to replace a hardware component in the intercampus infrastructure.

The next update will be provided on Friday, July 19th by 9:00 CDT.
Posted Jul 18, 2024 - 16:43 CDT
Update
Northwestern IT continues to work with our ISP vendor on this issue.

The next update will be posted by 17:00 CDT.
Posted Jul 18, 2024 - 12:58 CDT
Update
Northwestern Information Technology continues to work with our internet service provider on this issue with reduced redundancy for intercampus network service.

The next update will be posted on Thursday, July 18th by 11:00 CDT.
Posted Jul 17, 2024 - 17:02 CDT
Update
Northwestern IT continues to work with our ISP vendor on this issue.

The next update will be posted by 17:00 CDT.
Posted Jul 17, 2024 - 11:01 CDT
Update
Northwestern Information Technology continues to work with our internet service provider on this issue with reduced redundancy for intercampus network service.

The next update will be posted on Wednesday, July 17th by 11:00 CDT.
Posted Jul 16, 2024 - 16:54 CDT
Identified
Northwestern IT continues to work with our ISP vendor on this issue.

The next update will be posted by 17:00 CDT.
Posted Jul 16, 2024 - 12:28 CDT
Investigating
Northwestern Information Technology and the ISP vendor are investigating reduced redundancy in the intercampus network. Northwestern field technicians have been dispatched to investigate onsite. The next update will be posted by 12:00 CDT.
Posted Jul 16, 2024 - 05:57 CDT
This incident affected: Infrastructure (Wired Network Services (Network Connectivity)).