SolarWinds Service Interruption
Resolved
Northwestern Information Technology confirms the incident is resolved for SolarWinds after restarting SolarWinds services. Service was fully restored at 09:40 CDT.
Posted Mar 16, 2023 - 09:43 CDT
Identified
Northwestern Information Technology has identified an issue with SolarWinds impacting a subset of services.

IT support staff are working to restore full service as quickly as possible.

The next update will be provided by 10:00 CDT.
Posted Mar 16, 2023 - 09:14 CDT
This incident affected: Infrastructure (SolarWinds (Server Management)).