Microsoft 365 Outlook Apple Mac New Client Degraded Service
Resolved
This issue has been resolved by the vendor.

User Impact: Mac users were unable to sync their calendars in "Outlook for Mac."

Final Resolution: The vendor reverted the initial sync process to the last known good version. NUIT verified with affected users that this is resolved.
Posted Mar 20, 2023 - 09:29 CDT
Update
Microsoft support has acknowledged awareness of a bigger issue affecting multiple companies regarding Mac client synchronization with the calendar. Currently Microsoft developer groups are working on fixing this issue. The next update will be posted once we receive further information from Microsoft.
Posted Mar 17, 2023 - 13:02 CDT
Update
The vendor is continuing work to resolve this issue. The next status update will be provided by 13:00 CDT.
Posted Mar 17, 2023 - 08:58 CDT
Update
Northwestern Information Technology has escalated this issue with the vendor, and the vendor is continuing work to resolve this issue. The next status update will be provided by Friday 09:00 CDT.
Posted Mar 16, 2023 - 17:59 CDT
Update
The vendor is continuing work to resolve this issue. The next status update will be provided by 19:00 CDT.
Posted Mar 16, 2023 - 14:59 CDT
Update
The vendor is continuing work to resolve this issue. The next status update will be provided by 15:00 CDT.
Posted Mar 16, 2023 - 11:01 CDT
Identified
The vendor is continuing work to resolve this issue. The next status update will be provided by 11:00 CDT on Thursday.
Posted Mar 16, 2023 - 08:58 CDT
Update
The vendor is continuing to investigate this issue. The next status update will be provided by 9:00 CDT on Thursday.
Posted Mar 15, 2023 - 17:48 CDT
Investigating
Northwestern Information Technology is currently investigating an intermittent Microsoft Outlook calendar issue for Mac computers. Impacted users report having an issue in which the calendar is blank. The calendar items are visible in Outlook Web Access (OWA) but not in the desktop client. The current workaround is to log in to Outlook on the web or enable legacy view within the Outlook app. A case has been opened with the vendor. We will monitor and provide updates as we learn more. The next update will be at 18:00 CDT.
Posted Mar 15, 2023 - 16:55 CDT
This incident affected: Communication and Collaboration (Office 365).