Northwestern Information Technology has confirmed this issue is now resolved. We are closing this posting.
Posted Jul 16, 2026 - 18:10 CDT
Update
Northwestern Information Technology is continuing to troubleshoot with the vendor and onsite techs. The next update will be posted by 18:30 CDT.
Posted Jul 16, 2026 - 17:02 CDT
Update
Northwestern Information Technology is currently troubleshooting this issue with the vendor. We will post the next update by 17:00 CDT.
Posted Jul 16, 2026 - 15:33 CDT
Identified
Northwestern Information Technology has identified an issue affecting redundancy in the network connectivity between Chicago and Evanston campuses. Support staff are working to restore full redundancy as soon as possible.
There is no impact to services at this time.
The next update will be provided by 15:30 CDT.
Posted Jul 16, 2026 - 14:14 CDT
This incident affected: Infrastructure (Intercampus Connectivity (Network Connectivity)).