WorkForce Software Service Disruption
Resolved
Northwestern Information Technology has continued to see normal performance. We are closing this posting.
Posted Jun 17, 2024 - 20:01 CDT
Update
The vendor has confirmed that they resolved the issue. Northwestern Information Technology will continue to monitor WorkForce performance until 20:00 CDT.
Posted Jun 17, 2024 - 19:44 CDT
Update
Northwestern Information Technology continues to monitor an issue affecting Workforce Software (WFS) Timekeeping service. Users may be able to login; however, the Workforce Software Timekeeping vendor has reported intermittent performance issues. Support staff are working with our vendor to fully restore service as quickly as possible.

More information can be found on the vendor's website at:
https://workforcesoftwareus8.statuspage.io/incidents/zj8f27vq5hy7

The next update will be provided by 21:00 CDT.
Posted Jun 17, 2024 - 17:53 CDT
Update
Northwestern Information Technology continues to monitor an issue affecting Workforce Software (WFS) Timekeeping service. Users may be able to login; however, the Workforce Software Timekeeping vendor has reported intermittent performance issues. Support staff are working with our vendor to fully restore service as quickly as possible.

More information can be found on the vendor's website at:
https://workforcesoftwareus8.statuspage.io/incidents/zj8f27vq5hy7

The next update will be provided by 18:00 CDT.
Posted Jun 17, 2024 - 16:04 CDT
Update
Northwestern Information Technology continues to monitor an issue affecting Workforce Software (WFS) Timekeeping service. Users may be able to login; however, the Workforce Software Timekeeping vendor has reported intermittent performance issues. Support staff are working with our vendor to fully restore service as quickly as possible.

More information can be found on the vendor's website at:
https://workforcesoftwareus8.statuspage.io/incidents/zj8f27vq5hy7

The next update will be provided by 16:00 CDT.
Posted Jun 17, 2024 - 14:58 CDT
Monitoring
Northwestern Information Technology is monitoring an issue affecting Workforce Software (WFS) Timekeeping service. Users may be able to login; however, the Workforce Software Timekeeping vendor has reported a degradation in service. Support staff are working with our vendor to restore service as quickly as possible.

The next update will be provided by 15:00 CDT.
Posted Jun 17, 2024 - 13:50 CDT
Update
The latest update from the vendor is that "the database restart is complete. The team is currently working to re-establish connections." WorkForce Software is still inaccessible for users.

The next update will be provided by 14:00 CDT.
Posted Jun 17, 2024 - 12:53 CDT
Identified
Northwestern Information Technology has identified an issue and WorkForce Software (WFS) is unavailable. While the vendor is working to resolve this issue as quickly as possible, we have not yet received a projected resolution time.

The next update will be provided by 14:00 CDT.
Posted Jun 17, 2024 - 12:23 CDT
Update
The vendor is actively engaged in diagnosing the root cause and implementing corrective actions.

The next update will be provided by 13:00 CDT.
Posted Jun 17, 2024 - 10:55 CDT
Investigating
Northwestern Information Technology has identified an issue and WorkForce Software (WFS) is experiencing a service disruption affecting the service. We are still able to login successfully; however, a few admin users are experiencing slowness.

The next update will be at 11:00 CDT.
Posted Jun 17, 2024 - 09:18 CDT
This incident affected: Administrative and Business (Workforce Software (WFS) Timekeeping (Human Resources Systems)).