Minor Water Leak at Abbott Hall

Resolved

Northwestern Information Technology confirms the incident was resolved at 14:15 on 4/16/2025. The root cause was identified as a pinhole leak within a domestic water pipe. Facilities Management has clamped the pipe.
Posted Apr 17, 2025 - 14:03 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2025 - 13:33 CDT

Identified

The SOC has observed a small water leak within the Abbott Hall Data Center. The SOC is on site and investigating in partnership with Facilities Management and our mechanical vendor. Plastic sheeting is in place to protect the IT equipment from water. Current status is that the water is a slow drip. No services are impacted as a result of this incident.

The next update will be provided by 16:00 CDT.
Posted Apr 16, 2025 - 12:43 CDT
This incident affected: Infrastructure (Cooling Systems (Data Center Facilities)).